Fields of Zen

Please login or register.

Login with username, password and session length
Advanced search  

News:

Author Topic: Claim troubles  (Read 181 times)

MosAnted

  • Veterans
  • Newbie
  • *
  • Posts: 66
    • View Profile
Claim troubles
« on: September 04, 2013, 08:33:37 PM »

I'm having trouble deleting some claims. I use the /abandonclaim command, get "refunded" the claim blocks, but the area still shows up as claimed by me, and i'm not able to resize it either. And if i try the abandonclaim command, it says i'm not standing on a claim. I even tried the AbandonAllClaims command with the same effect.
Logged

killje

  • Veterans
  • Newbie
  • *
  • Posts: 123
    • View Profile
Re: Claim troubles
« Reply #1 on: September 05, 2013, 02:11:24 AM »

somehow griefprevention only delets cliams when reloaded, will look into a update of griefprevention to fix it
Logged

MosAnted

  • Veterans
  • Newbie
  • *
  • Posts: 66
    • View Profile
Re: Claim troubles
« Reply #2 on: September 05, 2013, 07:50:47 PM »

Can anybody help me in the meantime? Seems that while the server/plugin thinks the claims are still there, i get no protection whatsoever (just had a creeper blow up a wall).
Logged

killje

  • Veterans
  • Newbie
  • *
  • Posts: 123
    • View Profile
Re: Claim troubles
« Reply #3 on: September 06, 2013, 12:09:26 AM »

:O creepers shouldn't be able to blow up stuff above sea lvl, that this happend really worys me
Logged

MosAnted

  • Veterans
  • Newbie
  • *
  • Posts: 66
    • View Profile
Re: Claim troubles
« Reply #4 on: September 06, 2013, 08:44:05 AM »

The explosion happened at Y=63 and 64, not sure if thats still above sea level or not.

In any case, the server reset itself and i was able to redo my claims.
Logged

MosAnted

  • Veterans
  • Newbie
  • *
  • Posts: 66
    • View Profile
Re: Claim troubles
« Reply #5 on: September 06, 2013, 01:07:41 PM »

Saw it happen again just now, Creeper blast blocks at layers 63 and 62 (this is the surface I'm talking about)
Logged

killje

  • Veterans
  • Newbie
  • *
  • Posts: 123
    • View Profile
Re: Claim troubles
« Reply #6 on: September 06, 2013, 01:50:20 PM »

was it on a claim?
Logged